Keep up to date with Gravity PDF

  • This field is for validation purposes and should be left unchanged.

When viewing your PDF, if you see the error “Postscript outlines are not supported” this means the .otf font file you installed via the Font Installer is incompatible with Gravity PDF.

“Hang on. It says on your website .otf font files are supported. What gives?”

Some .otf font files are supported. However, .otf files come in two flavours:

  1. The supported Truetype Outlines
  2. The unsupported Postscript Outlines

Not to fear. You can still use that font in your PDF document, but you’ll need to convert it to a .ttf file first. Use this simple converter and then replace the .otf font with your new .ttf font in the Font Installer.

Signup for the latest Gravity PDF news, tips and updates

  • This field is for validation purposes and should be left unchanged.
Scroll To Top