Featured image for the Gravity PDF 6.4.2 Update blog post

Gravity PDF 6.4.2: Minor Bug Fixes

We’ve just released Gravity PDF 6.4.2 which resolves a few bugs reported by our users that were introduced in the 6.4 update. Base-64 encoded images are now supported in Core/Universal templates, older versions of WordPress can successfully install Core Fonts, and a fatal PHP error was fixed if the safe_style_css filter was misused by another plugin. 

How to Update Gravity PDF

This update is available via WordPress One-Click Updates, or the plugin can be downloaded from WordPress.org and installed manually via File Upload or FTP.

If you have any questions or need assistance, please reach out to our friendly support team.

Changelog

Bugs Fixed

  • Allow data protocol so Base 64-encoded images can be correctly displayed in Core/Universal templates
  • Fix Core Font Installer problem when running older versions of WordPress (5.3 to 5.8)
  • Fix fatal return type mismatch error if safe_style_css filter has been implemented incorrectly
Stay on top!
Never miss out on the latest news and updates in Gravity PDF land. Subscribe to our newsletter now!
Scroll To Top