Gravity PDF 6.0.0-beta1 (Image)

Gravity PDF 6.0.0-beta1 Fully Compatible with Gravity Forms 2.5-beta and Ready for Testing

As we explained in the August update, there are serious changes afoot. In recognition of this, we’re doing a major version release and increasing our minimum requirements to PHP7.3+, WP5.3+, and Gravity Forms 2.5+. After three months, 147 commits and 520 files changed, we’re finally ready to announce our very own beta 🥳! Let’s take a peek under the hood, shall we?

Read More

Scroll To Top

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in $ Australian Dollars ($) AUD.
  • AUDAustralian Dollars ($)
  • USDUS Dollars ($)
  • CADCanadian Dollars ($)
  • EUREuros (€)
  • GBPPound Sterling (£)
  • NZDNew Zealand Dollar ($)
  • JPYJapanese Yen (¥)